System requirements

  • Operating system: any Linux/Unix-based system or MS Windows 2000/XP/2003/Vista/2008/7/8/10/2008 R2/2012/2016

  • Web server: Apache, Nginx or MS IIS (Internet Information Services)

  • PHP engine: 5.6 or newer

  • PHP extensions:

    • php-imap
    • php-mbstring (optional but recommended)
    • php-curl
    • php-xsl
  • Existing WebMail Pro PHP v8 installation, version 8.1.15 or newer (how to check), on the same or a different server, with DAV access configured correctly.

or