Aurora Corporate 8 documentation

Outlook Sync

Installing latest version

Aurora Corporate 8 allows for syncing your contacts and calendars, using Outlook Sync Plugin.

The plugin supports Outlook 2010/2013/2016 and newer, 32/64-bit. it can sync personal, global and collected contacts, as well as personal and shared calendars. Requires Windows 7 or newer, with .NET Framework 4.5 or newer.

Download plugin

Configuring DAV server is required.

If using older Windows or Outlook 2007, select the legacy version of the plugin.

Installing legacy version

Legacy version of Outlook Sync Plugin is compatible with Outlook 2007/2010/2013/2016. You can download it at:

* https://afterlogic.com/download/OutlookSyncAddIn.msi (32-bit)

* https://afterlogic.com/download/OutlookSyncAddIn64.msi (64-bit)

NB: You should pick a proper installation package depending on your version of Outlook (32-bit or 64-bit).
So if you run 32-bit version of Outlook on 64-bit version of Windows, you still need to install 32-bit version of Outlook Sync Add-In.

* Outlook 2007 exists in 32-bit version only.

* In Outlook 2010, check "Help > File" for version info.

* In Outlook 2013, you can find this information under "FILE > Office Account > About Microsoft Outlook".

Configuring DAV server is required.

Performing the sync

Upon installing the add-in, you should be able to find "Start Sync" button, or "AfterLogic Sync" in legacy version.

When the button is pressed, two-way sync of contacts and calendars is performed between Aurora and Outlook.

When you press it for the first time, you'll be prompted to enter sync parameters. You need to supply DAV server name, your email address and password are used as credentials.

If you need to reconfigure those settings, that can be done in the following way:

* In Outlook 2007: Options > AfterLogic Sync.

* In Outlook 2010/2013: Outlook Options / Add-Ins / AfterLogic Sync Add-In.

Troubleshooting

To enable logging of the plugin, you need to set Windows registry value HKEY_CURRENT_USER\Software\AfterLogic\WmpOutlookPlugin\EnableLog to 1. There's a chance that the path might be different, and if that's the case, just search registry for WmpOutlookPlugin.

Logs are stored under %AppData%\AfterLogic\OutlookSyncAddin directory. Example for Windows 7 64-bit:

c:\Users\Alex\AppData\Roaming\AfterLogic\OutlookSyncAddin

Issues in Outlook 2013/2016 - Special characters / Shared calendars

There is a known issue specific to Outlook 2013 and 2016, creating calendars containing "." in their names is not possible - even if you create such calendar manually. So if you have a calendar in Aurora and its name contains that character, sync process will be aborted.

NB: When you use calendar sharing, shared calendar will have email address automatically appended to the name, and since it will always contain "." characters, make sure you perform the following steps; otherwise syncing shared calendars with Outlook will NOT work.

A workaround is to set default data file to PST:

* File-> Account Settings-> Account Settings...

* Select the Data Files tab.

* Press Add...

* Select to create an Outlook data file (.pst).

* Set it as the default.

* Confirm the warning dialog.

* Restart Outlook.

Issues in Outlook 2016

By default, Outlook 2016 restricts amount of time for loading plugins. Outlook Sync plugin, however, requires a few seconds to start.

To work around that, make sure Outlook Sync plugin is explicitly removed from the list of blocked plugins.